summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
new file mode 100644
index 0000000..df905b8
--- /dev/null
+++ b/examples/CMakeLists.txt
@@ -0,0 +1,4 @@
+cmake_minimum_required(VERSION 2.6)
+project(rtharmonicsynthesis)
+add_executable(rtharmonicsynthesis rtharmonicsynthesis.cpp)
+target_link_libraries(rtharmonicsynthesis simpl portaudio)