summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Glover <j@johnglover.net>2013-06-14 10:45:41 +0200
committerJohn Glover <j@johnglover.net>2013-06-14 10:45:41 +0200
commit2114ea951d728527ff5e833030d717c635b51821 (patch)
treee25c7057309375061ad34564f4f391b40cfd4875 /examples/CMakeLists.txt
parent008707407c5d7160cdac8c2c5dbe99facf1a5c75 (diff)
downloadsimpl-2114ea951d728527ff5e833030d717c635b51821.tar.gz
simpl-2114ea951d728527ff5e833030d717c635b51821.tar.bz2
simpl-2114ea951d728527ff5e833030d717c635b51821.zip
Add real-time harmonic synthesis example (C++)
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
new file mode 100644
index 0000000..df905b8
--- /dev/null
+++ b/examples/CMakeLists.txt
@@ -0,0 +1,4 @@
+cmake_minimum_required(VERSION 2.6)
+project(rtharmonicsynthesis)
+add_executable(rtharmonicsynthesis rtharmonicsynthesis.cpp)
+target_link_libraries(rtharmonicsynthesis simpl portaudio)