summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Glover <j@johnglover.net>2013-06-22 18:39:17 +0200
committerJohn Glover <j@johnglover.net>2013-06-22 18:39:17 +0200
commit142eb92a7669debb3748d85e56daa0e83d39464d (patch)
treea411cb183ab7b2dd80a605d8e6d699df708b51ca /CMakeLists.txt
parentf10e69931e1eb9d484bc7431645529d756e19861 (diff)
downloadsimpl-142eb92a7669debb3748d85e56daa0e83d39464d.tar.gz
simpl-142eb92a7669debb3748d85e56daa0e83d39464d.tar.bz2
simpl-142eb92a7669debb3748d85e56daa0e83d39464d.zip
[residual] Add basic test for SMSResidual
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f8e1877..38d93ba 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,8 @@ if(BUILD_TESTS)
tests/test_base.cpp
tests/test_peak_detection.cpp
tests/test_partial_tracking.cpp
- tests/test_synthesis.cpp)
+ tests/test_synthesis.cpp
+ tests/test_residual.cpp)
add_executable(tests ${test_src})
target_link_libraries(tests ${libs})