aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRichard <q@1bpm.net>2022-06-08 21:07:56 +0100
committerRichard <q@1bpm.net>2022-06-08 21:07:56 +0100
commitdb5bc3227bf89c0eaf2f2498cf0f1a80cf5eead0 (patch)
tree22475251f7c0c243b307aebafed041d2bb140228 /CMakeLists.txt
parent49cc5442b012b0bd94f8de00af84e6be4c0dd856 (diff)
downloadcsound-sqldb-db5bc3227bf89c0eaf2f2498cf0f1a80cf5eead0.tar.gz
csound-sqldb-db5bc3227bf89c0eaf2f2498cf0f1a80cf5eead0.tar.bz2
csound-sqldb-db5bc3227bf89c0eaf2f2498cf0f1a80cf5eead0.zip
remove debugging cout
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 612d056..8c47998 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,9 +35,7 @@ endif()
## USER OPTIONS ##
# Optional targets, they should all default to ON (check_deps will disable them if not possible to build)
option(USE_DOUBLE "Set to use double-precision floating point for audio samples." ON)
-option(USE_LRINT "Use lrint/lrintf for converting floating point values to integers." ON)
-option(BUILD_RELEASE "Build for release" ON)
-option(USE_GIT_COMMIT "Show the git commit in version information" ON)
+
# in Release configuration, set NDEBUG
if(${CMAKE_BUILD_TYPE} MATCHES "Release")